Hummingbird causing 405 errors with Cloudflare JS files even after deleted

I activated Hummingbird and started getting the 405 errors in my attached screenshot. I was able to deactivate a bunch of plugins, flush my browser, SuperCache, Cloudflare and server Varnish caches and eliminate the errors. When I reactivated Hummingbird the problems returned. Now, however, none of my attempts to remove the errors are working. Note that I see the errors on Mac Chrome but not Mac Safari. Please advise.

  • Rupok

    Hi Ed

    Hope you had a wonderful day.

    Note that I see the errors on Mac Chrome but not Mac Safari

    405 errors can arise because the Web server is not configured to take data from the client at all. They can also arise if the client does not have sufficient authority to the particular URL resource identified on the request.

    As I see Cloudflare is getting the requests from your server, chances are high that the Cloudflare server which is near to your Geo-Location denied the request. I just tried your site from Firefox, Chrome and Safari in my MacbooPro but I didn't see this issue in console of any browsers. Please check attached screenshots for reference.

    Can you try with a VPN just to check if the issue is still there? And 405 is HTTP error code, not related with browser. So if it shows on Chrome, it should show on Safari if inspection tool is enabled.

    I'm looking forward to hear the result from you and resolve this issue as soon as possible.

    Have a nice day. Cheers!
    Rupok