[Hummingbird] Clear Page Cache Error

I have the Clear Page Cache option available from WordPress bar along the top of my WordPress site. However, when I click on Clear Page Cache, I am taken to a new page that returns the error: "Sorry, you are not allowed to access this page." The site is setup as multisite and I am a super admin of the network. I am running the latest version of the Hummingbird and Defender Plugins in addition to the latest version of WordPress. If I go to the Hummingbird Dashboard I can click the Clear Cache button at the top of the page and the cache is successfully cleared. Is this a bug that the other option doesn't work?