HummingBird Cloudflare option causing Fatal error

I don't really recall setting up Cloudflare to work with HummingBird, but when I checked under Browser Cache I saw that enabled somehow. I went ahead and tried to disable it, but there was no option for doing so. After enabling the WP_DEBUG, I saw that the dropdown menu have a Fatal error in it.

  • Dimitris

    Hello mynym,

    hope you're doing good today! :slight_smile:

    Latest versions refactored the entire settings class and there seems to be some cases where the settings aren’t properly converted and this is what’s causing the issue.
    You can surpass this if you completely reset HummingBird settings, by visiting next link:
    http://domain.test/wp-admin/network/admin.php?page=wphb&wphb-clear=all

    Please keep in mind that you will have to set everything up again in HummingBird, after doing so.
    All settings are pretty straight forward to re-enable, apart from changes made in the Asset Optimization module, so you may have to take notes of the settings made in JS and CSS files, in order to replace them again.

    Warm regards,
    Dimitris

    PS. I was getting blocked by Wordfence, so I never get in /wp-admin/ area to examine your exact settings. If access is needed, please try to whitelist IPs from Greece, so at least I can have access. :slight_smile: