Hummingbird dashboard cache directory issue

In the Hummingbird dashboard I am getting this error message, please help!

Unable to create cache directory. Minification will not work, you need to create the folder manually /home/content/a2pnexwpnas03_data03/48/3357248/html/wp-content/uploads/wp-hummingbird-cache/ SUPPORT

  • Jude
    • DEV MAN

    Hey Gonzalo

    Hope all is well with you and you are having a great week !

    This sounds like a permissions issue on your WP install. Can you take a look at the site and see if thats the case please ?

    https://codex.wordpress.org/Changing_File_Permissions

    If that does not work can you login via FTP and create this folder and make it writeable please ?

    /home/content/a2pnexwpnas03_data03/48/3357248/html/wp-content/uploads/wp-hummingbird-cache/

    Thank you for being a WPMU DEV member and have a fantastic day !

    Cheers

    Jude

  • Gonzalo
    • WPMU DEV Initiate

    UPDATE:

    I recently moved the site to a new server (from Godaddy managed WP to Siteground shared) and the “uploads” directory in the Settings>Media menu needed to be updated from GoDaddy’s weird structure:

    /home/content/a2pnexwpnas03_data03/48/3357248/html/wp-content/uploads/

    to:

    wp-content/uploads/

    Thanks for your help!

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.