Hummingbird Error on Dashboard

I keep getting this error on my dashboard, and not sure why?

The performance test didn't return any results. This probably means you're on a local website (which we can't scan) or something went wrong trying to access WPMU DEV. Try again and if this error continues to appear please open a ticket with our support heroes

  • Bojan Radonic
    • Head of Support

    Hey there Warren Manuel,

    How are you doing today?

    I see that you have quite a few registered sites so I wasn't sure which one to check. Could you please let me know which site you're having issues on and also can you check whether Google PageSpeed can scan that site as well?

    If you're getting the same results there you'd probably want to check with your hosting to make sure they are not blocking any requests.

    Please let me know :slight_smile:

    Cheers,
    Bojan

  • Bojan Radonic
    • Head of Support

    Hey again Warren Manuel,

    Thanks for granting access, I've checked your site and managed to run a test with Hummingbird without any issues. looks like a lot of images needs to be compressed, since you already have WP Smush there I'd suggest starting with that first :slight_smile:

    Can you please double check Hummingbird page in your network admin and possibly try to run a new test to confirm this is working from your end? I ran two test and both did work.

    Did you perhaps had some coming soon page or maintenance mode that would cause this?

    Cheers,
    Bojan

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.