Hummingbird Gzip Compression

I keep receiving this error, and I really need to use gzip compression:

"gzip is not working properly:
- Your server may not have the "deflate" module enabled (mod_deflate for Apache, ngx_http_gzip_module for NGINX)
- Another plugin may be interfering with the configuration
If re-checking and restarting does not resolve, please check with your host or open a support ticket with us."

    Tyler Postle

    Hey tmonk15,

    Can you ask your host to make sure you have the mod_deflate or ngx_http_gzip_module enabled? It will depend what your server is running, but they will know

    That is the most common issue here that the required module is simply not enabled.

    Something you can do while waiting to hear back from them or before you contact them is a plugin/theme conflict to ensure it's not another plugin or your theme that is causing the problem.

    To do that just follow this troubleshooting guide:

    If your host replies back saying that the module is already enabled and your plugin/theme conflict check doesn't provide any results then can you send in your FTP and enable support access so we can take a closer look?

    You can send that privately through our contact form: https://premium.wpmudev.org/contact/

    Select "I have a different question" for your topic - this and the subject line ensure that it gets assigned to me.

    Send in:

    Subject: "Attn: Tyler Postle"
    -WordPress admin username
    -WordPress admin password
    -login url
    -FTP credentials (host/username/password)
    -link back to this thread for reference
    -any other relevant urls

    **If you grant support access via our WPMU DEV Dashboard then no need to send in wp-admin credentials.

    Look forward to hearing back!

    Cheers,
    Tyler