[Hummingbird] GZIP IS NOT WORKING PROPERLY

This was returned when trying to configure compression, "Gzip is not working properly:

- Your server may not have the "deflate" module enabled (mod_deflate for Apache, ngx_http_gzip_module for NGINX).
- Contact your host. If deflate is enabled, ask why all .htaccess or nginx.conf compression rules are not being applied.
If re-checking and restarting does not resolve, please check with your host or open a support ticket with us."..... I have contacted GODADDY and they claim all is turned on and well within the site.

  • Prathamesh Palve

    Hello pondscape

    I hope you are doing good today.

    Since your host has confirmed that the deflate module is enabled, Can you check if the php.ini file has the following command intact since it is necessary for this command to be in place for it to work:

    zlib.output_compression = On

    The php.ini file is usually in the public_html directory of the server.

    If you do not spot the following line in your php.ini file, please paste the line in the file, save the changes and then try to turn on the Gzip Compression and look it that works. Additionally, if you spot the command having Off text instead of On, please make sure you make the required changes to the text to turn on the compression and then save the changes to make sure the compression works.

    If that does not work, I would like to take a closer look at it further to ascertain the exact issue and help you resolve it. For this, please enable the support access. Please follow this article to allow support access:
    https://premium.wpmudev.org/docs/getting-started/getting-support/#chapter-5

    I would also need FTP access to check the debug log. As this is a public forum, you must send us your details through our safe contact form https://premium.wpmudev.org/contact/#i-have-a-different-question using this template:

    Subject: "Attn: Prathamesh"

    - FTP credentials (host/username/password/path of site in question)
    - link back to this thread for reference

    Looking forward to hearing from you.

    Regards,
    Prathamesh

  • Prathamesh Palve

    Hello pondscape

    I have received your email. I tried accessing the server through FTP but was unable to do it.

    Please reconfirm the details and also send us the WordPress dashboard access using our secure contact form again using https://premium.wpmudev.org/contact/#i-have-a-different-question using this template:

    Subject: "Attn: Prathamesh"
    - Site Access (URL/ Username/ Password)
    - FTP credentials (host/username/password/path of site in question)
    - cPanel/Plesk credentials (host/username/password)
    - link back to this thread for reference

    Kindly ensure that the above template is followed for ease.

    You stated that you are not able to spot the WPMU DEV Dashboard on your end though it has been activated.

    By default, the WPMU DEV Dashboard is only available to the account that installed and activated the plugin. To fix this, you should deactivate then reactivate the plugin. Alternatively, you can add other administrator users to the WPMU DEV Dashboard by completing the following steps.
    1. Log in to WordPress Admin.
    2. Ensure you are logged in to the WPMU DEV Dashboard.
    3. Go to WPMU DEV > Manage.
    4. Under the "PERMISSIONS" heading, you will see a search box. Start typing a users name.
    5. You should see the user appear in a list, select the user.
    6. Select ADD.

    Hope this helps you.
    Please reply in this thread once you have sent us the access.

    Regards,
    Prathamesh

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.