[Hummingbird] Gzip is not working properly:

I've enabled compression in cPanel > Software > Optimize Website > "Compress All Content" but I'm still getting an error. GoDaddy support says it's an issue with the plugin but I wasn't sure what to do next. GoDaddy server support said to contact the plugin developers but I thought I'd see if you've seen this problem before? Thanks wpmudev.org team! You guys are awesome!

Gzip is not working properly:
- Your server may not have the "deflate" module enabled (mod_deflate for Apache, ngx_http_gzip_module for NGINX).
- Contact your host. If deflate is enabled, ask why all .htaccess or nginx.conf compression rules are not being applied.
-----
https://bestcellular.com/wp-admin/admin.php?page=wphb-gzip

  • Dimitris

    Hello there Curtis,

    hope you're doing well and thanks for reaching us! :slight_smile:

    In order to better check this out, in both WP admin area and .htaccess file, as well as in the cPanel settings, could you please send us some access credentials? As this is a public forum, you should send us your details through our safe contact form
    https://premium.wpmudev.org/contact/#i-have-a-different-question
    using this template:

    Subject: "Attn: Dimitris"

    - WordPress admin (login URL/username/password)
    - (S)FTP credentials for file access (host/username/password/path of the website in question)
    - server panel/cPanel/Plesk/phpMyAdmin credentials for database access (login URL/username/password)
    - link back to this thread for reference
    - any other relevant urls

    Keep in mind the subject line as ensures that it gets assigned to me.
    Thank you,
    Dimitris

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.