[Hummingbird] HTML GZIP not active

It is saying that my HTML GZIP is not working. What is there for me to do to fix this?

  • Nithin

    Hi Derek,

    Hope you are doing good today. :slight_smile:

    It seems like support access to your website is disabled at the moment, so I wasn't able to give a closer look regarding what exact issue you are facing.

    I suppose it's Apache server, if yes, could you please double check with your hosting provider, and see whether you have mod_deflate enabled in your Apache Server?

    If it's NGIXN server, it would be ngx_http_gzip_module.

    Could you please confirm whether the above mentioned module is enabled in your server side, so that we could have a better idea what else could be causing this.

    If you still have same issue even after confirming by the host, then please grant support staff access so that we could give a closer look.

    You can grant access from WPMU DEV > Support > Support Access > Grant Access, or check this manual: https://premium.wpmudev.org/docs/getting-started/getting-support/#chapter-5

    Please let us know once you enable access, so that we could get this sorted. Have a nice day. :slight_smile:

    Kind Regards,
    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.