[Hummingbird] Hummbird not fully functional

Hummingbird is not giving me the option to turn on browser caching or asset optimization. I have disabled Wordfence but that didn;t fix the problem.

I have enable support access

  • Majid
    • Syntax Hero

    Hello Dave Randolph
    I hope you are doing great today :slight_smile:

    After checking your site's backend, I noticed a lot of JS errors which they might be the cause of the issue. Since Hummingbird uses a lot of JS to display it's functionalities. some of the functions might not work when there are error like this one here

    Which seems coming from a plugin Whitelist member, so I'd recommend disabling it and see what happens. If it didn't help you will have to continue for a full plugin conflict test, meaning that you will have to disable all the plugins except for WPMU DEV Dashboard and HummingBird.

    Once that done, check if the issue is gone, and then start enabling the plugins one (few) at a time, until you find the culprit one.

    Let us know here in a reply how it went :slight_smile:

    Thanks,
    Majid

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.