[Hummingbird] Hummingbird

JS and CSS are not compressed, my google page test show that they are not configured, I ask my hosting company about - - Your server may not have the "deflate" module enabled (mod_deflate for Apache, ngx_http_gzip_module for NGINX).
- Contact your host. If deflate is enabled, ask why all .htaccess or nginx.conf compression rules are not being applied.
As a last ditch effort after trying for a few months and getting nowhere I am reaching out.
Thank for any insight.

  • Adam Czajczyk

    Hello Adam

    I hope you're well today and thank you for your question!

    I have checked your site with Google PageSpeed Insights tool and it actually reports that the site is compressed - as in "GZIP Compression" is enabled and working.

    However, it does suggest Browser Caching which, indeed, doesn't seem to be enabled and it also recommends some other improvements (related to images, server response time and "render blocking resources":wink:.

    I'll be happy to assist you with that and to able to do this, I would first need to review and check current site configuration and server parameters. Would you please enable support access to the site to let me take a closer look at that?

    You may do this by going to the "WPMU DEV -> Support" page in your site's back-end and clicking on "Grant support access" button there:

    Also, before doing that, could you please update Hummingbird plugin to the most recent version? It shows me on my end that you are still using 1.9.0 version. The 1.9.1 version brought quite a lot of fixes and enhancements so it's highly recommended to use it instead.

    Best regards,
    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.