[Hummingbird] Hummingbird Dashboard Notice Will Not Close

We moved a WP 4.9.9 multisite network to WPEngine and now Hummingbird is displaying a dashboard notice that will not close.

"We've noticed you've made changes to your website. If you’ve installed new plugins or themes, we recommend you re-check Hummingbird's Asset Optimization configuration to ensure those new files are added correctly. Dismiss this notice.

Re-check Asset Optimization Clear Cache"

The message will not close or go away.

Can this be addressed?

  • Adam Czajczyk
    • Support Gorilla

    Hi SooBahkDo

    I hope you’re well today and thank you for your question!

    I understand that the site configuration did not change but moving to another server can still result in some changes of how various assets are handled/configured. This is especially important in case of features that require API connection (like, for example, Hummingbird’s Asset Optimization with WPMU DEV CDN enabled) and if moving to some kind of managed hosting (such as e.g. our own WPMU DEV host or the WPEngine host).

    Taking that into account, I got a bit “lame” question first: have you actually done what the popup is suggestions? It’s also important to remember that WPEngine has it’s own (quite strict) server-side caching so it would be worth to do this first:

    – clear WPEngine cache (there’s option to do this in the WPEngine plugin in site’s admin area)

    – re-check Asset Optimization

    – clear HB cache

    – clear WPEngine cache again after that?

    If you haven’t try that, please do (the way suggested above).

    If that still doesn’t help, I’d like to take a closer look so in such case would you mind enabling a support access to the site for me please? To do so, please go to the “WPMU DEV -> Support” page in your site’s back-end, click on “Grant support access” there and let me know here once it’s done.

    Best regards,

    Adam

  • SooBahkDo
    • Syntax Hero

    Hello Adam,

    We cannot even manually dismiss the notice on subsites by clicking the X in the top right corner of the notification.

    I then tried the clear cache button on a subsite where the admin notice displays – it seemed to have no effect and never produced a result indicating success or failure.

    On the same subsite clicking the recheck assets runs as expected and eventually produces the list of assets. That page also displays the following message:

    “We’ve disabled the Combine option because your server has HTTP/2 activated. HTTP/2 automatically optimizes the delivery of assets for you.”

    I have not selected any for optimization pending resolution of this issue.

    I did try the clear cache button on the network dashboard and it worked and displayed a success message, but the notification remains on subsite dashboards.

    Yes, I have deactivated all plugins and set a default theme without success.

    I have granted support access as requested.

  • Predrag Dubajic
    • Support

    Hi SooBahkDo,

    Thanks for granting access, I had a look at your installation but I’m a bit confused about the setup there.

    Let me comment about the Hummingbird notification first.

    I have cleared WP Engine cache, then run file check in Hummingbird Asset Optimization which cleared the message on your main site, I also navigated around the dashboard a bit and message didn’t come back.

    I’m not sure how to check subsites however due to how your site is behaving and that’s what’s confusing me.

    When I check your site list in network admin it shows only two sites, main site and one subsite.

    However, when I try accessing that subsite it doesn’t log me in, so I tried creating new super-admin account and use that to login to that subsite but it keeps telling me that the username is incorrect, like it doesn’t exist at all, It behaves like that subsite is part of a different network.

    Is the asaferdriver subsite where you’re not being able to clear this message?

    Are you able to access this subsite properly?

    Could you try creating a new super-admin account on your network and try logging in with that to subsite and tell me if that works for you?

    Best regards,

    Predrag

  • SooBahkDo
    • Syntax Hero

    Hello Predrag,

    Thanks for the assist.

    If I understand you correctly, you were able to clear the notification box by clearing WP Engine cache and then running the asset file check.

    Is that correct?

    The reason you could not access the one subsite on this particular network is because the environment you were accessing is a dev environment and the other site is not configured to be accessed. Only that main site is configured for access.

    If you were able to clear the notification as described above, then I just need to try again in the live production environment.

    Thanks for your help.

  • Predrag Dubajic
    • Support

    Hi SooBahkDo,

    That is correct, all I did is cleared WP Engine caching and rechecked the files after that and the message was gone.

    So it does seem like a caching issue and if it keeps coming back what you can try to be sure if it’s caching indeed is create WP Engine staging site because the caching is disabled there and see if the message is properly cleared from there.

    Best regards,

    Predrag

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.