[Hummingbird] Hummingbird Performance Test unable to return results & WP Check unable to compl

I have been unable to use WP Check on my site for 3 days and today I noticed Hummingbird Performance test isn't working either. I have a hunch that these are related.

Hummingbird Performance Test unable to return results
- "The performance test didn't return any results. This probably means you're on a local website (which we can't scan) or something went wrong trying to access WPMU DEV. Try again and if this error continues to appear please open a ticket with our support heroes"

WP Check unable to complete security checks
- "The performance test didn't return any results. This probably means you're on a local website (which we can't scan) or something went wrong trying to access WPMU DEV. Try again and if this error continues to appear please open a ticket with our support heroes"

  • Nithin
    • Support Wizard

    Hi Merissa,

    I'm afraid this seems to be a more generic issue, and not specific to WP checkup, or Hummingbird. When I test via Google Page Speed and GTmetrix, I'm not getting results too.

    I'm afraid, this seems more like a server specific issue. I could also notice the DNS isn't fully propagated when checked via here:
    https://www.whatsmydns.net

    Could you please bring this into your hosting provider's attention, and see whether they could pinpoint what exactly is causing this?

    Please do let us know what your hosting provider has to say so that we could give a closer look if needed. Have a nice day ahead. :slight_smile:

    Regards,
    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.