Hummingbird is killing my backend

When activating humingbird plugin I got a 500 Error message when trying to access the backend or login page.
I did grant access to the site.
Please let me know if you need FTP access
Thanks!

  • Rupok

    Hi BKBAI, thanks for asking.

    I have Hummingbird running on my test sites but I didn't face this issue. Can you please disable all plugins and try to activate Hummingbird again and check if the issue is still there? If it works fine, can you try activating other plugins one by one and check at which point your site shows that error again? This is plugin conflict test and to know more about this, you can check this guide: http://premium.wpmudev.org/manuals/using-wpmu-dev/getting-support/

    Can you also turn on debug mode in WordPress? To enable it, open your wp-config.php file and look for define(‘WP_DEBUG’, false);. Change it to:

    define('WP_DEBUG', true);

    In order to enable the error logging to a file on the server you need to add yet one more similar line:

    define( 'WP_DEBUG_LOG', true );

    In this case the errors will be saved to a debug.log log file inside the /wp-content/directory.

    Depending on whether you want your errors to be only logged or also displayed on the screen you should also have this line there, immediately after the line mentioned above:

    define( 'WP_DEBUG_DISPLAY', false );

    The wp-config.php is located in your WordPress root directory. It’s the same file where the database configuration settings are. You will have to access it by FTP or SFTP in order to edit it.

    Past errors here. If file is very long, paste them to a text file and attach with your reply. I'm looking forward to hear from you and resolve this issue as soon as possible.

    Have a nice day. Cheers!
    Rupok

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.