[Hummingbird] Issues with all Hummingbird Pro Settings

Hello,

Performance Report Error:

The performance test didn't return any results. This probably means you're on a local website (which we can't scan) or something went wrong trying to access WPMU DEV. Try again and if this error continues to appear please open a ticket with our support heroes. I'm not on a local website...

GZip Compression Error:

- Your server may not have the "deflate" module enabled (mod_deflate for Apache, ngx_http_gzip_module for NGINX).
- Contact your host. If deflate is enabled, ask why all .htaccess or nginx.conf compression rules are not being applied.

Browser Caching Errors:

JavaScript, CSS, Media and Images all showing as either "Disabled" or "False".

Asset Optimisation Error:

Nothing is being optimised.

Thanks,

Matthew

  • viobru

    Hi, Jim!

    Thanks for contacting us, hope you are doing great :slight_smile:

    I see that you are getting different errors on the Performance Test, so maybe there is a plugin/theme conflict causing them.

    Would you mind running a conflict test to make sure that there’s not another plugin or the theme you’re using on your site causing this? You can find information about how to run a conflict test here: https://premium.wpmudev.org/docs/getting-started/getting-support/#chapter-2

    Please, make sure you have a COMPLETE and UPDATED backup of your site before running the conflict test.

    Also, could you please grant support access to the site so we can take a closer look at this? You can grant it from WPMU DEV > Support:
    If this is a live site and no tests can be run on it, please create a staging site on the same server for testing purposes and grant support access on it instead.

    We look forward to hear from you.

    Kind regards,
    Violeta

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.