Hummingbird minification stops Simpleforums

Hey there, the update yesterday to the hummingbird seemed to reset all the minification settings I had which has stopped all the forums on this site from working. also soundy plugin has stopped as well

I can see the forum files I need to exclude in the hummingbird list but they don't seem to have worked as yet

so only thing I can do at moment is remove humming bird. will this happen every hummingbird update?

  • Nithin

    Hi Paul,

    Hope you are doing good today. :slight_smile:

    The latest version of Hummingbird comes with the newly improved Minification engine, however I did test this in my system, and I wasn't able to notice the settings getting reset. The minification seems to be disabled by default after the update, other than the settings do look fine.

    I can see the forum files I need to exclude in the hummingbird list but they don't seem to have worked as yet, so only thing I can do at moment is remove humming bird. will this happen every hummingbird update?

    This isn't a common behavior, and it isn't supposed to happen after every plugin update. Since you did mention that settings got reset, at the moment, I'm afraid, the only option would be re-configure the minification settings.

    If you still have issues with configuring minification, or have any issues with the plugin, please do enable support access, so that we could give a closer look. You can grant access from WPMU DEV > Support > Support Access > Grant Access, or check this manual: http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Please let us know once you enable access, so that we could get this sorted. Have a nice day. :slight_smile:

    Kind Regards,
    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.