In my case, when I use the recheck files features of hummingbird, the “Test In Progress” stuck. It has been that way for several hours and nothing seems to get it out of that phase.

I’ve read same issue in another ticket, hope you can resolved it fast in my site, support access granted


  • Predrag Dubajic
    • Support

    Hey Ega,

    Hope you’re doing well today :slight_smile:

    I had a look at your site and can see that indeed after quite some time there’s no progress in activating minification, however there’s nothing in console or network tab when I inspect your site that would imply that there’s anything failing.

    Could you perform a basic troubleshooting by disabling your other plugins and switching to default WP theme so we can see if there’s anything conflicting on that end that’s preventing minification?

    Can you also enable debug log in your wp-config.php by replacing define(‘WP_DEBUG’, false); with this code:

    // Enable WP_DEBUG mode
    define('WP_DEBUG', true);

    // Enable Debug logging to the /wp-content/debug.log file
    define('WP_DEBUG_LOG', true);

    // Disable display of errors and warnings
    define('WP_DEBUG_DISPLAY', false);
    @ini_set( 'display_errors', 0 );

    Start minification again and if there are any errors it should create debug.log file in your wp-content folder that could tell us what is going on.

    Can you please save it as .txt file and attach it here so we can check it out.

    Best regards,


  • Ega
    • Design Lord, Child of Thor

    Hi Predrag Dubajic ,

    Here’s attached the debug log as txt

    I’ve tried to disable plugin by plugin and test the minification process, and jump into conclusion that when the redis object cache plugin is activated and enabled the recheck files minification process cannot be done. So it’s mean I cannot use redis object cache which is supported by cloudways and suggested by hummingbird at performance analysis?

    Now the redis object cache still activated but disabled.



  • Adam Czajczyk
    • Support Gorilla

    Hello Ega!

    I checked the debug.log file and it seems that there’s a lot of errors related to caching, including W3 Total Cache and WP Supercache plugins. Are those (or were they) installed on your site as well?

    As for Redis Object Cache. The issue here is that the plugin itself is not performing any caching but rather acting as a UI/gateway between you and the Redis (or HHVM) engine which works on a server level. That means that the caching takes place on “before WordPress” stage. This can cause Hummingbird minification to be given already cached and “processed” files/results.

    That being said, have you tried already to run it the way that you first disable Redis, then setup minification and then enable it again or is it breaking as well?

    Please advise!

    Best regards,


Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.