[Hummingbird] mod_deflate is installed but getting error

I am getting the error message that my mod_deflate for apache server is not installed but it is.