Hummingbird not saving my settings

I have tried to update the asset optimisation but when I click save changes, when it refreshes, it doesnt appear highlighted.
The changes do not seem to be saving.

  • Ash
    • WordPress Hacker

    Hello Keith

    Would you please run a conflict test? Please deactivate all plugins except this one and check if the problem gone. If so, then enable all plugins one by one and find which one is having conflict. You need to do the same with themes as well.

    You can find the flowchart here:

    If you can't find anything using conflict test. please try to add/change the following value on your php.ini file, and then restart your server:

    suhosin.request.max_vars = 2048
    suhosin.request.max_value_length = 1000000
    suhosin.request.max_array_index_length = 256
    suhosin.request.max_totalname_length = 8192 = 2048 = 256 = 8192 = 1000000
    suhosin.sql.bailout_on_error = Off
    suhosin.log.file = 0
    suhosin.log.phpscript = 0
    suhosin.log.phpscript.is_safe = Off
    suhosin.log.sapi = 0
    suhosin.log.script = 0
    suhosin.log.use-x-forwarded-for = Off
    max_input_vars = 20480
    post_max_size = 32M

    If you don't have access to php.ini file, you may need to consult with your host.

    Please let us know how it goes. Have a nice day!


  • Ash
    • WordPress Hacker

    Hello Keith

    Would you please send me your admin login and cPanel details?

    You can send me privately in the following format:
    1. Please go to
    2. Select "I have a different question" if not selected
    3. In subject line put "Attn-Ash" (this will ensure that the email is assigned to me)
    4. Provide the wanted details.
    5. Add the thread link in the message so that I can track.

    Please note that, I will need to reset your settings as a last option. So, please let me know if you are okay with that.

    Have a nice day!


Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.