hummingbird not scanning

Hi team. I am trying to configure Hummingbird on this site, and have tried the performance test twice and it has failed.

When I click to install WP Smush Pro, I get an error saying "You do not have sufficient permissions to access this page." (/wp-admin/admin.php?page=wpmudev-plugins#pid=912164)

Unfortunately, even though my plugins list shows WPMU dashboard, I don't have the normal WPMU dashboard link displaying on the left side of the main navigation of wp-admin. So I can't provide you direct access via the plugin. :slight_frown:

  • Adam Czajczyk

    Hello @info5090!

    I hope you're well today and thank you for your question!

    As for Hummingibird. We've been experiencing some issues with our Performance Test API recently. There's been an update to the Hummingbird plugin released just today that should fix that so please make sure that you're running the most recent (1.8.0.4 currently) version of the plugin.

    If the scan still doesn't work, please give it some "rest" time and try again later as the nature of the issue requires it to be updated on more sites to "unclog" our API gradually. We're doing everything to speed up the process but it might take some time. I apologize for the trouble!

    As for WPMU DEV Dashboard. If you don't see it in your admin menu but you do see it on "Plugins -> All plugins" page as active, that would mean that it has been enabled using another admin-role account. By default, the plugin is available for the admin that has activated it only.

    To solve that, please go to the "Plugins -> All plugins" page, disable WPMU DEV Dashboard and enable it back and it should show up in your admin menu, letting you install/update our plugins.

    Best regards,
    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.