[Hummingbird] Performance Report Fails

The performance test didn't return any results. This probably means you're on a local website (which we can't scan) or something went wrong trying to access WPMU DEV. Try again and if this error continues to appear please open a ticket with our support heroes

Good Morning,

The above message is what I received when i ran the performance test. Earlier a test ran and the only thing out of the green was the image optimizer. That was and is running now. I do have a lot of images.

Now what I suspect is the issue here. I have Cloud Flare through my CPanel . I had this enabled. I have now moved my Nameservers on my account back to the server I'm using. Actually it's my own custom NS which is tied to the IP of the server. Now, I believe Hummingbird may of moved me to your CDN. In which case, this may be the problem. I know we can get this to work correctly.

Thanks

Mike Montague

  • Patrick Freitas
    • Staff

    Hi Mike

    I’m sorry to hear that you are having this problem?

    Hummingbird has an option to use our CDN on Hummingbird > Assets Optimization > Enable and use our CDN which shouldn’t return this issue.

    Wouldn’t you mind please, grant the support access and I can take a closer look at this?

    1. Log in to the WordPress Admin Panel for your site (go to the Network Admin dashboard if on Multisite), and then navigate to the “Support” page from the WPMU DEV menu item (WPMU DEV > Support).

    2. Click the “Grant Support Access” button in the Support Access panel.

    You can follow the steps here:

    https://premium.wpmudev.org/docs/getting-started/getting-support/#chapter-5

    Let me know when the support is granted.

    Best Regards,

    Patrick Freitas

  • Mike
    • New Recruit

    Patrick,

    The performance report is working correctly now, atleast it seems to be. I returned my NS settings back to my hosts server IP. So for now, this is fine. I may take you up on your CDN. It already shows enabled I believe. At least the switch is blue not gray. It was that way by default.

    So, apparently Cloudflare may be a problem.

    Now, one more gremlin has reared it’s ugly mug. By the name of Moz.

    I’m receiving denied api error whenever I try to connect Moz with my site.

    Unable to retrieve data from the Moz API.

    Permission denied: degnamgkcjfadbffdeeacbghakgdamhpbognaf

    Could you help me find WPMU on my admin page? I have up and down that column many times, Hummingbird Smush Defender are showing up but no WPMU. Maybe I’m blinking at just the wrong moment…. I will check the link you sent and see if I can find it. I would love for you to join me on admin . We all can use all the support we can find…

    Thanks

    Mike M

  • Patrick Freitas
    • Staff

    Hi Mike

    About the Moz Connection, I was able to reproduce the Permission denied: degnamgkcjfadbffdeeacbghakgdamhpbognaf on my end, I will be reporting this problem to developers.

    For the WPMU DEV dashboard plugin question, you can find on the WordPress dashboard menu the WPMU DEV option where you are able to grant support access and install our plugins, this is the WPMU DEV dashboard plugin.

    If you need to download and install in another website you will find the option on the project page https://premium.wpmudev.org/project/wpmu-dev-dashboard/

    Best Regards,

    Patrick Freitas

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.