Hummingbird Performance Test fails

My hosting provider, eapps, has migrated me to a new server. I have been testing various things, including within Hummingbird. The following is true for all sites on my subscription (I did verify that my subscription status is active).

When I run performance test I get: “The performance test didn’t return any results. This probably means you’re on a local website (which we can’t scan) or something went wrong trying to access WPMU DEV. Try again and if this error continues to appear please open a ticket with our support heroes.”

I have tried and retried on all sites under my subscription, I get the same result.

What am I missing?

Best Regards

  • Predrag Dubajic
    • Support

    Hi Jack,

    Hope you’re doing well.

    Can you tell me if all the sites with this issue are hosted on the same server?

    Did your host perhaps check the server logs to see if there’s anything blocking incoming connections?

    Also, would you mind allowing support access so we can have a closer look at this?

    To enable support access you can follow this guide here:

    https://premium.wpmudev.org/docs/getting-started/getting-support/#chapter-5

    Best regards,

    Predrag

  • Jack Beacham
    • WPMU DEV Initiate

    Hello Predrag,

    Thank you for your response. To answer your questions,

    Yes, all the sites with this issue are hosted on the same server.

    I have opened a case with eapps suppor team asking them to check the server logs to see if there’s anything blocking incoming connections. Will advise.

    I have just granted support access from one site experiencing issue: aventureworks.com. You may have already received notification.

    I appreciate your help. Note that while I would like to get this resolved it is not an urgent issue.

    Best regards

    Jack

  • Predrag Dubajic
    • Support

    Hi Jack,

    Ok, so the firewall is what we are dealing with here?

    Best way for whitelisting is if they can whitelist premium.wpmudev.org completely, instead of the IP addresses, this will then allow access to all our services that require connection to your site.

    Let us know how it goes.

    Best regards,

    Predrag

  • Jack Beacham
    • WPMU DEV Initiate

    Hello Predrag,

    Thank you for the follow up!

    Eapps as yet has not whitelisted premium.wpmudev.org . Here is their last response:

    Posted on: 11 December 2017 10:14 AM

    Unfortunately, that is not a good idea. Unfortunately, iptables will catch the IP that is currently in use for premium.wpmudev.org and whitelist that IP only, so in case you guys need to access from a different location that won’t be able to connect. So I can do the whitelist but I would like to give you a heads up.

    However, I would recommend you to provide us with the full list of IPs you need me to whitelist so I can whitelist it on iptables.

    I have just asked them to at least whitelist the current IP. I do not expect to have confirmation on that until tomorrow US Eastern morning. (About 12-16 hrs from now.)

    Sound reasonable to you?

    Best regards,

    Jack

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.