[Hummingbird Pro] Assets Optimization

How can I exclude only one file from Assets Optimization?

  • Kasia Swiderska
    • Support nomad

    Hello Landon ,

    To exclude one file from being optimized in Asset Optimization, you would need to disable all the options available for it. You can do it in the Advanced Mode and setup options like on screenshot, so all are disabled for file:

    It means that files is not compressed, not combined, it is in orginal position and is not inline.
    This looks similar for JS files.

    Let me know if this answers your query.

    kind regards,
    Kasia

  • Kasia Swiderska
    • Support nomad

    Hello Landon ,

    I need the JS render with filename and not with GUID as name.

    Can I see this issue? If nothing is enabled in Asset Optimization for a file, Hummingbird will not change names of files.
    Or are you using Hummingbird CDN as well? If that is case of the CDN, then it’s not possible to exclude one file from it – it’s now all or none.

    kind regards,
    Kasia

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.