[Hummingbird Pro] Bulk Asset Optimization excludes all files

Under "Asset Optimization", if I make a change to a file, click "Publish Changes", it automatically sets all files to "Do not load" & I have to re-enable them one by one. Please advice.