[Hummingbird Pro] Cache issue with Hummingbird plugin

Hi!

We have a cache problem with our WP website with Hummingbird. Please take a look at this short video: https://cl.ly/581854f67e00

Thank you!

Zoltan

  • Adam Czajczyk
    • Support Gorilla

    Hello Zoltán

    I hope you’re well today!

    Could you please try this:

    1) if you do have any server-side cache clear it up completely

    2) go to “Hummingbird -> Dashboard” (with Page Caching enabled) and clear the cache from there instead of using button directly in Page Caching settings

    3) go to “Hummingbird -> Asset Optimization” page (assuming you got Asset Optimization enabled) and re-check files there; you might need to re-set Asset Optimization configuration after that so I’d recommend taking a screenshot of current setting before re-checking file to have a “reference” at hand

    4) after that again clear full cache on “Hummingbird -> Dashboard” and on server (if there’s any) – in this order.

    If either these options are not relevant (because e.g. Asset Optimization is disabled) or it doesn’t help, I’ll need to take a closer look so in such case please enable support access to the site for me.

    To do that, go to the “WPMU DEV -> Support -> Support Access” page and click on “Grant support access” button there, then let me know here once it’s done, please, as I won’t be notified automatically.

    I’ll then check the site and investigate the issue.

    Best regards,

    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.