[Hummingbird Pro] Cannot activate Hummingbird Asset Optimization

After I hit "activate" on Hummingbird Pro and it goes through the test, I'm not able to do anything – it just goes back to the generic "active" page. I started a chat last night and they suggested trying another browser, which I did and got the same results. I've cleared the cache in Chrome as well.

  • Adam Czajczyk
    • Support Gorilla

    Hello Crystal

    I hope you’re well today and thank you for your question!

    I checked your site and I can see the issue there.

    I noticed also that you got Redis plugin installed and it reports that it’s not connected to Redis cache client on server – which might mean that it’s not able to control cache properly. Is there Redis cache actually active and working on the server?

    Are there any other kinds of server-side caches active?

    If I’m not mistaken you’re most likely hosting with GoDaddy and it’s probably some “managed wp” plan, is this correct? If yes – do you have any options in server/account management to at least clear (but preferably, temporarily disable – for testing only) any server-side caches there?

    Best regards,

    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.