[Hummingbird Pro] Humming Bird _ Exclude Plugin from being Cached for frontend

Hi All,

First of all: I granted you support access to my website :slight_smile:
I am experiencing an issue with Opening Hours Pro plugin since its doesn't show the todays opening hours any more. It is due to cache problems. Is there something you can do about excluding the plugin from the cache / minfication etc. from Hummingbird? Thank you so much!

https://www.huber-naturstein.com/wp-admin/admin.php?page=iva-business-hours-pro
See Frontend here: https://www.huber-naturstein.com/kontakt/

Please note: Logged in Admins see the correct opening hours whereas guest do not since their page are delivered cached.

  • Ashik
    • Staff

    Hello Hubertus,

    Hope you're doing well today and sorry to hear that Hummingbird is causing an issue.

    You can exclude any of your site pages from getting cached by Hummingbird. Please go to your site Dashboard > Hummingbird Pro > Caching > Page Caching > Exclusions and put your site page URL (like /kontakt or full URL). You can add as many as you want one per line.

    Let us know if you've any more questions or concerns on it.

    Feel free to open a new ticket or contact our live chat support here premium.wpmudev.org/support for further assistance. Have a great day ahead.

    Regards,
    Ashik

  • Hubertus
    • Flash Drive

    Hi Ashik,

    Still having problems although I have excluded the page from the cache. Please find attached two screenshots.

    1) Contact Page which is showing a wrong day (Tuesday) instead of Friday and also marks our office to be closed
    2) Backend Humming Bird Settings. Did also grant access to my site.

    Thank you so much for investigating
    Hubertus
    ps: When deactivating Hummingbird, everything works fine :disappointed: But this won't be a proper solution.

  • Ashik
    • Staff

    Hello Hubertus,

    Hope you're doing well today.

    I've checked your site and I could see the contact page still delivering the cached content as you didn't clear the page cache after excluding. I've cleared the cache for the contact page and the time is same for me either I'm logged-in or logged-out.

    Please check and confirm me how it goes. I would ask you to check the page using browser incognito/private window as well.

    Let me know if I'm missing anything here.

    Feel free to open a new ticket or contact our live chat support here premium.wpmudev.org/support for further assistance. Have a great day ahead.

    Regards,
    Ashik

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.