[Hummingbird Pro] Hummingbird Browser Cache

Browser Caching is not working properly:

– Your server may not have the "expires" module enabled (mod_expires for Apache, ngx_http_headers_module for NGINX)

– Another plugin may be interfering with the configuration

If re-checking and restarting does not resolve, please check with your host or open a support ticket with us.

  • Kris
    • Support

    Hi Mike

    Hope you are doing good today.

    Please provide support access for this site so I could take a closer look on this.

    You can grant support access via WPMU DEV > Support > Support Access

    https://premium.wpmudev.org/docs/getting-started/getting-support/#chapter-5

    Also just in case to double check your server settings I will need you cPanel data.

    Please send it through our secure contact form here https://premium.wpmudev.org/contact/#i-have-a-different-question and make sure that subject is “I have a different question” and:

    – Mark to my attention: ATTN: Kris Tomczyk

    – Site access (login url / username / password)

    – cPanel/host credentials (host / username / password / port)

    – Link back to this thread

    Please don’t share any sensitive information (i.e credentials) in the Support Forum, it has public visibility and everyone will have access to it.

    Please confirm here in thread that you have sent that message.

    Kind Regards,

    Kris

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.