[Hummingbird Pro] Hummingbird Pro Page Cache does not work

Hello,
We are hosted with WPEngine with a CDN. The hummingbird pro plug does not ‘activate’ the page cache even. Each time we click ‘activate’ it returns to the same ‘inactive’ state.

  • Nastia
    • Support Rock Star

    Hello Pam

    Hope you’re doing well!

    Please let us know, are there any warning messages showing up? Please check if a server cache is enabled on your server end, if it is, please purge it.

    Are there any other cache plugins active? If yes, please deactivate other caching plugins and try to activate the Page Caching in Hummingbird plugin. The Page Caching in Hummingbird will not be activated if a caching from another plugin is detective active. Because it is suggested to have only one caching plugin active to avoid conflicts on a site.

    If the issue still persists, please grant support access from your site, go to WPMU DEV > Support > Support Access, so I could have a closer look at the issue. Please see this screenshot:

    Please let us know when you will grant access, by following back in this thread.

    Kind regards,
    Nastia

  • Pam
    • New Recruit

    Hello,

    Many thanks for the prompt reply. There are currently no error messages. I’ve granted access to support.

    Another problem seemed to have popped up — all images in our ‘essential gallery’ items are grayed out. Should I create another ticket for this, or can it be merged here?

    Thanks again!
    -Pam

  • Dimitris
    • Support Star

    Hello Pam

    Appreciate the granted support access. Trying to enable Page Caching in Hummingbird, produces the following error message:
    Hummingbird detected an advanced-cache.php file in wp-content directory. Please disable any other caching plugins in order to use Page Caching.
    Could you please try to connect to your server via SFTP and delete this file?
    You can also download it and keep it as a backup, in case something goes wrong.

    Then refresh Hummingbird’s Page Caching page again and try to Clear Cache.

    Another problem seemed to have popped up — all images in our ‘essential gallery’ items are grayed out. Should I create another ticket for this, or can it be merged here?

    We prefer having separate threads per issue so we better follow up on these, so please do create a new thread or come find us in our Live Chat service:
    https://premium.wpmudev.org/hub/support/#wpmud-chat-pre-survey-modal

    Looking forward to your results,
    Dimitris

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.