[Hummingbird Pro] Prevent Information Disclosure not works

hi, i have problem with gzip compression. from front end i get this error:
"Gzip is not working properly:

- Your server may not have the "deflate" module enabled (mod_deflate for Apache, ngx_http_gzip_module for NGINX).
- Contact your host. If deflate is enabled, ask why all .htaccess or nginx.conf compression rules are not being applied.
If re-checking and restarting does not resolve, please check with your host or open a support ticket with us."

But the htaccess has been written correctly and i check mod_deflate and this module is active on my site.