[Hummingbird Pro] Prevent Information Disclosure not works

hi, i have problem with gzip compression. from front end i get this error:

"Gzip is not working properly:

– Your server may not have the "deflate" module enabled (mod_deflate for Apache, ngx_http_gzip_module for NGINX).

– Contact your host. If deflate is enabled, ask why all .htaccess or nginx.conf compression rules are not being applied.

If re-checking and restarting does not resolve, please check with your host or open a support ticket with us."

But the htaccess has been written correctly and i check mod_deflate and this module is active on my site.

  • Juan
    • Flash Drive

    Hi Kootj,

    thanks for getting in touch with us.

    Could you please check with your hosting provider that the zlib.output_compression is enabled as well?

    Also, I would like to take a look at the settings of Hummingbird Pro on your website.

    Could you please grant temporary support access via WPMUDEV Dashboard plugin? please navigate in WP admin area under WPMU DEV -> Support -> Support Access page and click on the “grant support access” button. You can find detailed information about it here: https://premium.wpmudev.org/docs/getting-started/getting-support/#chapter-5

    Please do reply back here when access is granted because we don’t get any notifications about it.

    Thanks,

    Juan

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.