Hummingbird stuck at "Test in progress"

I was just trying to use Hummingbird, on a client's site, which is hosted by WPEngine.

I wanted to use it, to fix some render blocking Javascript and/or CSS resources. But, when I go to the Minification section, it shows the "Test in progress" message, and I can't get to the actual settings. It is not just a matter of not waiting for the test to finish (I had previously managed to do so).

I have granted support access.

I appreciate any help with this. Thank you.

  • Adam Czajczyk

    Hello mwtada,

    I hope you're well today and thank you for your question!

    I checked your site and I can confirm the issue. In order to be able to find out what's causing this please perform following steps:

    1. Add following line the "wp-config.php" file of your site:

    define('WP_MEMORY_LIMIT','256M');

    The line should be located above the "/* That's all, stop editing! */" line. After it's added go to "WP Engine -> General Settings" page and use "Purge all cache" button to clear server side cache. Then try running minification file check again and see if it completes. If not:

    2. Clear WP Engine cache again and perform a full theme/plugin conflict test as described on a flowchart in this article (you may need to scroll the page down a little):

    https://premium.wpmudev.org/manuals/using-wpmu-dev/getting-support/

    Let me know about the result, please.

    Best regards,
    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.