hummingbird wont install

the error sys that the wp contact form wont give permission for this plugin.. Could use help on this one guys

  • Alex Stine

    Hello David
    Hope you are well today!

    I just checked your site and attempted to install Hummingbird. I ended up getting this message.

    Installation of Hummingbird failed. Most likely reason for this are wrong folder permissions of your wp-contents folder.

    Could you please try the following?
    1. Try to install a plugin from Plugins > Add New. If this works, we have narrowed the issue down to the WPMU DEV Dashboard plugin.
    2. Check /wp-content and /wp-content/plugins to insure they have permissions set to "755". If so, please continue. If not, please change the permissions and try installing Hummingbird again.
    3. You should check via FTP or with your web host to insure that you are the owner of /wp-content and /wp-content/plugins. If "Apache" owns the directories, your web host will most likely have to correct this for you.
    4. If 1-2 turn up nothing, could you please let me know which web host you are hosting your site on?

    I was not able to replicate your error above. If none of the above work, could you temporarily disable "WP Contact Form" to see if this fixes the error?

    Awaiting your reply. Cheers,
    Alex :smiley:

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.