Hummningbird GZIP compression

I believe the GZIP compression has messed with my site. It is not appearing correctly. I have a CDN that I use. I am wondering how to turn off the GZIP feature on hummingbird but still use the other features. Thanks.


  • Sajid

    Hello Kaleb ,
    Hope you are doing good and warm welcome to WPMU DEV :slight_smile:

    First of all, please note that, never post login credentials in a public forum like this. If we need access to your site then we will request you to enable support staff access via our WPMU DEV Dashboard plugin securely.

    Now back to your question. I am sorry to hear, that caused issues on your site. But I can see that Hummingbird plugin is inactive on your site but it is still messed up. Mainly because of HTTPS issue.

    When you enable GZIP COMPRESSION, do you get any error message ? Also, what issues you see on your site. Is it on frontend of your site or in backend ?

    Hummingbird is designed in a way so that you can disable/enable each individual module if you don't need that.

    In case, you want to disable GZIP Compression, then go to WordPress Dashboard -> Hummingbird -> GZIP Compression and click on "Disable compression" button in right column.

    Hope that helps! Feel free to post a reply if you need further assistance and enable support staff access so we could take. To grant access go to WPMU DEV -> Support -> Support Access -> Grant Support Access or see this manual for more details regarding how to enable support staff access.

    Take care and happy new year :slight_smile:

    Best Regards,