hustle BG and formatting issues

I'm trying to disable the dark BG mask in my slide-in on the http://www.pinnacleoffice.ca page. And fix the formatting as well ... it's not showing up like it is in the preview.

this is my css

.wph-modal.wph-modal-container.wph-customize-css h2.wph-modal--title, .wph-cc-shortcode h2.wph-cc-shortcode--title { text-transform: uppercase; text-shadow: 0 1px 2px rgba(60,60,60,0.45); font-family: "Open Sans"; font-weight: 900;}

.wph-modal .wph-modal--content .wph-modal--message , .wph-cc-shortcode .wph-cc-shortcode--content .wph-cc-shortcode--message {
    font-family: "Open Sans";
    line-height: 24px;
    font-weight: 300;
    font-style: normal;
    }

.wpoi-overlay-mask.wpoi-animate {
    width: 0%;
    }

.wpoi-animate.wpoi-show {
    visibility: invisible;
}    

.wph-modal .wph-modal--cta, .wph-cc-shortcode .wph-cc-shortcode--cta {
        height: auto;
    cursor: pointer;
    margin: 0;
    padding: 9px 17px;
    border-radius: 5px;
    outline: none;
    background: #f16027;
    box-shadow: none;
    font: 400 15px/18px "Roboto",Arial,sans-serif;
    text-transform: uppercase;
    text-align: center;
    text-decoration: none;
    -webkit-transition: 0.2s ease-in;
    transition: 0.2s ease-in;
    }
  • Adam Czajczyk

    Hello Amanda,

    I hope you're well today and thank you for your question!

    The issue with overlay for slide-ins in Hustle is a bug that we're already aware of. I'm afraid that the fix is a bit more complex than just CSS in this case but our developers already prepared a patch that's currently undergoing final tests and should be released with 2.1 Hustle update. I'm not able to give you an ETA on that release but as far as I know it should be published really soon as it's prioritized as urgent and important issue.

    Best regards,
    Adam