Hustle Conversions rate correct?

In Hustle - I have a number of conversions - but I only have one sign up - does that mean that people filled out the form - but didn't confirm via email link?

  • Nithin

    Hi Amanda,

    Hope you are doing good today. :slight_smile:

    In Hustle - I have a number of conversions - but I only have one sign up - does that mean that people filled out the form - but didn't confirm via email link?

    This isn't supposed to happen, the total number of conversions should reflect the number of your subscribers. Once the users fills up the form, it should be added into your Email Service list.

    Could you please check the View Email List, and see whether it only list one signup?

    If you still have issues, could you please enable support access, so that we could give a closer look. You can grant access from WPMU DEV > Support > Support Access > Grant Access, or check this manual: http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Please let us know once you enable access, so that we could get this sorted. Have a nice day. :slight_smile:

    Kind Regards,
    Nithin

  • Nithin

    Hi Amanda,

    Hope you are doing good today. :slight_smile:

    I could see you have two opt-ins created, on which form are you noticing this issue? And it seems like both the opt-ins are configured to the same MailChimp lists, so you might find it hard to distinguish through which form users subscribed, configuring the opt-ins in two separate list would be ideal here.

    Regarding your issue, are you able to replicate this issue again? If yes, with which opt-in? How many emails are showing in your MailChimp list, when compared to the number of conversions? I tested in your NEWSLETTER opt-in, and it seems to work fine, and the total number of conversion is 3, you don't have 3 emails in the MailChimp list?

    Would recommend you to enable the option Save emails to local list, this will keep the list of all the users who have subscribed through the form, you can enable that by editing your opt-in, as seen in the screenshot:

    Once done, when new users subscribes it'll be added in the email list, and you can view it by clicking the View Email List button, as seen in the screenshot below:

    I was able to notice that your website is throwing 500 internal server error, so this could be one of the reason, and it might have interfered when users tried to signup.
    Failed to load resource: the server responded with a status of 500 (Internal Server Error)

    To resolve this, you'll have to increase your memory limit. To increase your memory limit, you'll have to create a php.ini file inside your root directory, and add the following rules to it:
    For eg:

    upload_max_filesize = 128M
    post_max_size = 256M
    memory_limit = 512M
    file_uploads = On
    max_execution_time = 180

    If you aren't able to increase your memory limit, would recommend you to get in touch with your host, in order to increase these values.

    Please check this link for more info:
    https://premium.wpmudev.org/blog/increase-memory-limit/

    I hope this should help with keep tracking of new users without any issue, if you are still able to replicate the issues, even after performing the above steps, then please do let us know, we would be glad to give a further look. Have a nice day. :slight_smile:

    Kind Regards,
    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.