Hustle embed not displaying

After I made changes to the embed in Hustle editor it's no longer showing on the front page.
See image.

The issue happens even with default theme activated.

  • Dimitris
    • Support Star

    Hello there Xavier,

    hope you're doing good today!

    I gave this a try with WPBakery Page Builder v.5.5.4.1 and TwentySeventeen theme in a local site of mine, but I couldn't reproduce the console error I'm getting in your website.

    I then tried to Export Module Settings from the embed in your site and import it in mine. Then I was able to replicate the same error, so it seems that some specific embed setting caused that.

    After further research, I noticed that you use some custom form fields that don't have a Field Type specified.

    During my tests, removing all these fields brought back the embed in frontend page, so please try to either remove them or set a Field Type and you should be good! :slight_smile:

    Let me know how that went!
    Take care,
    Dimitris

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.