[Hustle] Hustle Embeds not displaying

Hi,
We are having an issue since updating to the latest version where our Hustle embed will not display in footer or on page. We have updated the shortcode as per the updated plugin and still nothing.Please can you assist?

  • Predrag Dubajic
    • Support

    Hey Marc,

    Hope all is well.

    I can see one of the embeds on your homepage footer and it seems to be loaded fine, so I'm not sure where the issue is?

    Can you grant me support access to your site and tell me where the embed is not loading so we can have a closer look at this?
    To enable support access you can follow this guide here:
    https://premium.wpmudev.org/docs/getting-started/getting-support/#chapter-5

    Please respond in this ticket once access is granted.

    Best regards,
    Predrag

  • Marc
    • Site Builder, Child of Zeus

    Hi Predrag,

    Many thanks for your response, I've checked on Chrome, Firefox, Opera & Edge and cannot see on any of them. The embed should display in Footer column 3, but is just empty for me.

    Support access is already enabled too.

    I look forward to hearing from you.

  • Predrag Dubajic
    • Support

    Hi Marc,

    We did some additional tests but we are getting some inconsistent results, on Mac it seems to be working fine on multiple browsers ( Chrome, FF, Opera ), and 3 other staff members tested it on Windows and only one is experiencing the issue, others can see it fine.

    I've passed the ticket to my colleague that can replicate the issue for further investigation and he will update you here once he's able to gather some additional information.

    Best regards,
    Predrag

  • Adam Czajczyk
    • Support Gorilla

    Hello @marc53!

    I apologize for keeping you waiting. I have asked our colleague who's working on it again to update us here as soon as possible. However, would you please enable support access to the site so he could be able to access it to check settings/configuration (to be able to test similar setup on his end)?

    You can do it by going to the "WPMU DEV -> Support" page in your site's back-end and clicking on "Grant support access" button there. That might help in search of a solution.

    Kind regards,
    Adam

  • Adam Czajczyk
    • Support Gorilla

    Hello @marc53!

    Thank you for your response. Ari has been notified of your reply but meanwhile, would you please tell me what exact browser running on what OS have you tried (including version numbers)? Also, are you using any browser add-ons and if so, did you try to disable them?

    I'm asking because I have just checked that on my end and I'm also able to see that embed in a footer now. I checked under most recent Chrome and Firefox on Win 10 Pro (up to date), in both regular and incognito browser tabs and I had even an ad-blocking extension running on Firefix (which sometimes blocks much more than only ads).

    That makes me think that it's something "specific" but the question is "to what" - a browser, a connection, something else? I noticed that the site seems to be running on WPEngine so did you also clear WPEngine's cache? I'm just trying to "narrow down" all possibilities :slight_smile:

    Best regards,
    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.