Hustle in conflit with Visual Composer

Hi,
When I activate the plugin Hustle, my page doesn't show any more. Just a grey background.
After spending hours this morning, I figured out that anything to do with tabs/sections in Visual Composer generates an error.

What is causing Hustle to interfere with Visual Composer?

I have Hustle for the moment disactivated.

Thanks,
Erwin

  • Rupok

    Hi Erwin,

    So sorry to hear the inconvenience you are having. I tried to regenerate this issue on my test site but I could not. I've activated both Hustle and Visual Composer plugin on my test site but both are working fine. There is no conflict between this two. So I think, this is your site specific issue.

    Just to make sure no other plugin is creating this conflict between Hustle and Visual Composer, can you please do a complete plugin conflict test? To know more about plugin conflict test, you can check this guide: http://premium.wpmudev.org/manuals/using-wpmu-dev/getting-support/

    I could tell you better about the issue if I could see it live, check your current configuration and make some tests on your site. Would you mind allowing Support Access so we can have a closer look at this?

    To enable support access you can follow this guide here:
    http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Please let us know the result of your plugin conflict test and confirm here when you are done granting Support Access. I'm looking forward to hearing from you and resolving this issue as soon as possible.

    Have a nice day. Cheers!
    Rupok

  • Nithin

    Hi Erwin,

    Hope you are doing good today. :slight_smile:

    I tested this in my system, and plugin did work fine with Visual Composer when tabs section were added, however I was able to notice JS errors in the console that might be causing the issue in your theme.

    Could you please try switching the theme to a default WordPress theme, and then see whether it works fine? If the issue is only present in your premium theme, would recommend you to get in touch with the theme developer to have a better idea about this issue. I have temporarily disabled Hummingbird minification.

    Please let us know how that goes, so that we could give a closer look, if needed. Have a nice day. :slight_smile:

    Kind Regards,
    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.