Hustle is not functioning properly

Hello,

I have greatly enjoyed using your products over the last few weeks, and look forward to a long lasting relationship.

I am contacting you today because we have had issues with Hustle in the last few days--each time that we attempt to create a subscribe ad, either there are issues with the add poping up, or we have not been able to adjust settings for the popup/popover. If you can help us get back up-and-running, that would be great! Thanks!

  • Rupok

    Hi Harry,

    each time that we attempt to create a subscribe ad, either there are issues with the add poping up, or we have not been able to adjust settings for the popup/popover

    So sorry to hear the inconvenience you are having. Can you please tell us exactly what issues you are facing with the Popup? It's not appearing or it's showing broken design? What content are you using inside that custom content (I guess) of Hustle?

    What settings are not working for Poup? Can you please specifically tell us so we can try to regenerate that on your site, investigate the issue and try to fix that as soon as we can?

    Moreover, I found that Hustle is currently deactivated on your site. Is it okay if we activate that and troubleshoot the issue on your site? I'm asking this because I'm not sure if this is a live site or not.

    Please let us know the details of the issues specifically and confirm if we are okay to troubleshoot. I'm looking forward to hearing from you and resolving this issue as soon as possible.

    Have a nice day. Cheers!
    Rupok

  • Rupok

    Hi Hank,

    Thanks for confirming. I enabled Hustle and could see the issue in action. But I could not regenerate this on my test site. So I think, this is your site specific issue.

    I noticed another thing on your site, that is, when I clicked on the "Save Changes" button, it doesn't show any sign that the changes are saved, but when I try this on my test site, there is a rotating icon on that button that indicates that the changes are saved.

    Just to make sure no other plugin is causing this, can you please do a plugin conflict test? To know more about plugin conflict test, you can check this guide: http://premium.wpmudev.org/manuals/using-wpmu-dev/getting-support/

    Moreover, can you please activate any default WordPress theme and check if the issue occurs there too? That will make sure if your current theme is causing this.

    Please let us know the results of your tests. I'm looking forward to hearing from you and resolving this issue as soon as possible.

    Have a nice day. Cheers!
    Rupok

  • Harry

    Hello,

    I am still having issues with Hustle not functioning properly on my site. It has the same lack of functionality previously mentioned and when doing a plugin compatibility test, it still remains non-functional. I believe what is best is to purge all history of Hustle and do a clean install, but whenever I delete the plugin and reinstall it, the same issues persist and no changes can be made. Please help.