Hustle Pop Up in WP Admin

I just updated the WordPress PopUp and now I can't turn off the POPUP UPDATE INFO "Cool,Gotcha" pop up in my admin. I can't access anything in my admin panel at all !!

  • James Morris

    Hello Drew,

    I'm sorry to hear you're having these difficulties.

    In order to regain access to your admin panel, please perform the following steps:

    * Log into your server via FTP
    * Naviage to wp-content/plugins/
    * Rename the hustle to backup.hustle
    * Log back into your WP Admin

    This will deactivate the plugin. Once you've regained access to your WP Admin, please perform the following...

    First, could you please run a plugin conflict test as outlined in the following article? This will eliminate the possibility of a conflict with another plugin. https://premium.wpmudev.org/manuals/using-wpmu-dev/getting-support/

    If that does not lead to a solution, could you please enable WP_DEBUG and provide us with the output of your debug.log file?

    To enable WP_DEBUG, change the following line in your wp-config.php file:

    define('WP_DEBUG', false);

    To this:

    // Enable WP_DEBUG mode
    define( 'WP_DEBUG', true );
    
    // Enable Debug logging to the /wp-content/debug.log file
    define( 'WP_DEBUG_LOG', true );
    
    // Disable display of errors and warnings
    define( 'WP_DEBUG_DISPLAY', false );
    @ini_set( 'display_errors', 0 );

    After you've visited the pages that are causing you problems, please go to wp-content/ on your server via FTP and download the debug.log file to your local computer. Then, open that file with a text editor like notepad (Windows), GEdit (Linux), or TextEdit (Mac). You can then save the file as a .txt file and upload it here as an attachment to your post.

    I look forward to seeing the results of your tests.

    Best regards,

    James Morris

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.