Hustle Popup display settings not working

I’m trying to change the display settings of a Hustle popup but nothing is changing. I want the pop to show only twice per day, only on posts, not pages.

  • Kris
    • Support

    Hi Peter

    Hope you are doing good today.

    I double check chat transcript and made additional tests on my site with same settings and I was not able to reproduce such behavior.

    This issue could be a plugin conflict. Would you please run a conflict test? Please deactivate all plugins except Hustle and check if the problem gone. If so, then enable all plugins one by one and find which one is having conflict. If there is no positive result, switch to default WordPress theme like 2017 and see if it works.

    Before that test I recommend full site backup.

    Please let us know about the results of this test.

    Kind Regards,

    Kris

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.