[Hustle Pro] Hustle / Active Campaign problem

Hi

First, I tried connecting this web site, by uploading your dashboard plugin, but it wouldn't connect – I provided username/passw but it just returned to the login prompt again.

Second the problem I am having is I have installed Hustle and connected it to my Active Campaign account, and created a pop up.

But when I test subscribing, it fails with the message "Something went wrong, please try again."

thanks, Neil.

  • Adam Czajczyk
    • Support Gorilla

    Hello Neil McEvoy

    I hope you’re well today and thank you for contacting us.

    I checked your account and everything seems fine on this end but the fact that you’re getting no messages/warnings/errors suggests that there’s some issue either with site itself or the server (often it’s some sort of security/firewall tool or connectivity issues). That might also affect the mail subscription.

    I would like to take a closer look at that and to be able to do this, I would need a direct access to the site and server. Would you please provide me with those?

    Note: Don’t leave your login details in this ticket.

    Instead, you can send me your details using our contact form https://premium.wpmudev.org/contact/#i-have-a-different-question and the template below:

    Subject: “Attn: Adam Czajczyk

    – Site login URL

    – WordPress admin username

    – WordPress admin password

    – FTP credentials (host/username/password)

    – cPanel credentials (host/username/password)

    – Folder path to site in question

    – Link back to this thread for reference

    – Any other relevant urls/info

    Best regards,

    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.