Hustle Slide-in does not work the same as previous version

The time function on Slide-ins changed. I used to be able to have it “reload” 20 minutes after dismissal.

Now it’s not until the next day. There is only options for days, weeks, etc… and not hours and minutes and seconds as the previous Hustle version (Version 3.0.9).

I’m not in agreement with that change at all. How can I get it back to the way it was?

  • Konstantinos Xenos
    • Rubber Duck Debugger

    Hey jetmac ,

    We’ve already added this fix for our next release, sorry that we missed this part!

    In the meantime if you want to have the option available before the release you can follow this easy guide. Make sure to keep a backup before altering code for safety purposes :slight_smile: .

    I’ve attached the ‘minutes_seconds_patch.zip’. When you download and extract it you will find 2 files, front.min.js & closing-behaviour.php .

    These exist on these locations inside the plugin:

    wp-contentpluginshustleassetsjsfront.min.js

    wp-contentpluginshustleviewsadmincommonssui-wizardtab-behaviourclosing-behaviour.php

    Simply keep a backup of your existing files ( i.e. rename them to original-front.min.js ) and upload the files from the .zip provided.

    This patch will add Seconds & Minutes options respectively so you can use them again.

    Tell me if you need any further help!

    Regards,

    Konstantinos

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.