Hustle subscriptions don't go to MailChimp lists

Hello there and thank you for taking the time to help me!

The issue is expained by the title:
When I create a hustle opt-in and I test writing down an e-mail it won't get received by my mailchimp list, even though I wrote down the api and have chosen the list.

Is it a bug or I have done something wrong?

  • Sajid

    Hello alex,
    Hope you are doing good today and a warm welcome to WPMU DEV

    Could you please explain the issue a little bit more.

    1. The issue is with Hustle opt-in not synching emails to your mailing list on MailChimp ?

    2. Or it does, but when you send email it does not go to all subscribers ?

    If the issue is with Hustle then optin not synching emails to your MailChimp mailing list then please enable support staff access so I could further troubleshoot this issue. During troubleshooting, I will be temporarily deactivating the plugins and switching to default WordPress theme to make sure it is not a conflict. Of course, I will try to revert it back afterwards.

    To grant access go to Dashboard -> WPMU DEV -> Support -> Support Access -> Grant Support Access or see this manual for more details regarding how to enable support staff access.

    In case the issue is with MailChimp not sending email to your subscribers, then you might not configure your newsletter and mailing list on mailchimp.com. So make sure you set it up correctly or contact MailChimp support for further assistance.

    Take care and look forward towards your response

    Best Regards,
    Sajid - WPMU DEV Support