I am a new guy, few minutes ago I came into WPMU DEV world

Hi,

I am a new guy, few minutes ago I came into WPMU DEV world :slight_smile: and I already have problems. I wanted to install admin text plugin to translate admin wording but there it was written Requires Multisite.Hm I dont have this. I only have one site where I want to make this translations to admin. What can I do now?