I am getting an error when I try to install User Sync

Hello,

I am getting an error when I try to install User Sync plugin. When I click the "Install" button from the WPNU dashboard it does not download and the button text is replaces with "Error".

Any ideas?

Thanks,
Taira