I am getting an error when I try to Snapshot my web site

I am getting an error when I try to Snapshot my web site, the error is "An unknown response returned from Snapshot backup attempt. Aborting. Double check Snapshot settings."

Any ideas what I should try?

  • Luís
    • Support

    Hi Glenn ,

    Hope you're doing well today!

    This can be caused by several things. Firstly this is happening in the new Managed Backups (cloud backups) or in the "old" backups options (Manual and Scheduled)?

    Can you give us access to your admin panel, so we can investigate it further?

    If you don't already know, please, follow the link below, to see how enable the staff login:

    http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    When you enable this option, please post again!

    Cheers, Luís

  • Glenn
    • Site Builder, Child of Zeus

    Hi Luís,

    thanks for your reply, this is happening in the "old" backups options (Manual and Scheduled). I am running a manual 'run immediately' Snapshot will all DB tables and files.

    Thanks for the instructions re staff login, I have just enabled it. Please feel free to log on to my site and see if you can fix the Snapshot issue.

  • Luís
    • Support

    Hi Glenn ,

    Hope you're doing well today!

    I tested your website making a separate backups for each files (database, media folder, plugins, etc) and they were completed successfully. So, as you are not able to make a backup including all the files, I will suggest you to:

    1) Add this code to your wp-config.php:

    define('SNAPSHOT_FILESET_CHUNK_SIZE', 10);

    2) If the above solution doesn't solved your issue, increase your "memory_limit" to a value like "512MB" and the "max_execution_time" to "300".

    There are some methods to do this, so, I think this article may will help you:

    https://premium.wpmudev.org/blog/increase-memory-limit/

    Some hosts doesn't allow us to do this via php.ini or .htaccess, so, after make the changes described in the article, check the "System info" section of your WPMUDEV Dashboard (WPMUDEV -> Support), to make sure these variables were update, otherwise you will need to contact your host provider to do this for you.

    I hope this information has been helpful. If I can help you in this or other questions, please let me know!

    Cheers, Luís

  • Glenn
    • Site Builder, Child of Zeus

    Hi again, I am now having a similar (the same?) problem again when I run a snapshot for my site http://www.elevatedgardenbeds.com.au

    The error says "An unknown response returned from Snapshot backup attempt. Aborting. Double check Snapshot settings." I also get an error if I try to run a Snapshot using the new Managed Backup feature of WPMU DEV.

    I am really not sure of what the issue is, my hosting seems to have plenty of resource to run the backup. Is there anything I can do to debug what the issue is?

    *** update: I excluded the 'cache' directories/content from a caching plugin I use and the Snapshot actually ran to completion - not sure if this is related to the issue but when it failed before it was backing up the cache content

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.