I am having a lots of "Strict Standards" notice at the top of my wordpress dashboard for m

Here is the msg
Strict Standards: Declaration of MP_Gateway_PIN::order_confirmation_email() should be compatible with MP_Gateway_API::order_confirmation_email($msg, $order) in /home4/singgahs/public_html/wp-content/plugins/marketpress/marketpress-includes/plugins-gateway/pin.php on line 485

Strict Standards: Declaration of MP_Gateway_Simplify::order_confirmation_email() should be compatible with MP_Gateway_API::order_confirmation_email($msg, $order) in /home4/singgahs/public_html/wp-content/plugins/marketpress/marketpress-includes/plugins-gateway/simplify.php on line 379

Strict Standards: Redefining already defined constructor for class AppointmentsGcal in /home4/singgahs/public_html/wp-content/plugins/appointments/includes/class.gcal.php on line 23

  • Jack Kitterhing
    • Code Norris

    Hi there @Kai,

    Hope you're well today and thanks for your question.

    Don't worry, these aren't errors and the site will still be working, have you enabled WP DEBUG in the wp-config.php at all? If you have changed that back to false.

    Do you have direct access to your php.ini file? Could I have a link to your product pages please? :slight_smile:

    Thanks!

    Kind Regards
    Jack.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.