I am not able to browse my multi domain sites

Hi there,

Asha was helping me on this but it's been almost 24 hrs I haven't heard back from him.

As suggested in the multi domain plugin setup, I actually have gone and bought a Virtual Hosting with dedicated IP and did exactly what I did last time but nothing has changed apart from 403 forbidden error to 404 not found error message.

This is what I have done in steps

1. Installed the wordpress on wsolutionsau.com
2. Installed multi domain plugin
3. Changed name server for both domains pointed to the dedicated server name server
4. Hosted both domains in the Virtual hosting server
5. Gone into Simple Zone Editor and then added the wildcard for both domains and pointed to the dedicated IP (virtual host)
6. Added the domain name deshideals.com.au through multi domain plugin
7. Now gone into to create a site for deshideals.com.au with the prefix www so that I can site address as http://www.deshideals.com.au
8. Now http://www.deshideals.com.au/wp-admin will through me the following error message

---------start---------
Not Found

The requested URL /wp-admin/ was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
Apache/2.2.29 (Unix) mod_ssl/2.2.29 OpenSSL/1.0.1e-fips mod_bwlimited/1.4 Server at http://www.deshideals.com.au Port 80
---------end---------

9. And if I browse only http://www.deshideals.com.au then I receive the following error message

---------start---------
Index of /

cgi-bin/

Apache/2.2.29 (Unix) mod_ssl/2.2.29 OpenSSL/1.0.1e-fips mod_bwlimited/1.4 Server at http://www.deshideals.com.au Port 80
---------end---------

I have got many more domains to host here and as you have already realized, I will be maintaining only one WordPress instance to host all my website.

Please help as it is really urgent and I am getting frustrated not getting this plugin to work.

Thanks,
Wahid